• Welcome to ScubaBoard


  1. Welcome to ScubaBoard, the world's largest scuba diving community. Registration is not required to read the forums, but we encourage you to join. Joining has its benefits and enables you to participate in the discussions.

    Benefits of registering include

    • Ability to post and comment on topics and discussions.
    • A Free photo gallery to share your dive photos with the world.
    • You can make this box go away

    Joining is quick and easy. Login or Register now by clicking on the button

Trouble with "reply with quote" function

Discussion in 'Site Support' started by SeaHorse81, Jun 22, 2012.

  1. SeaHorse81

    SeaHorse81 Solo Diver

    # of Dives: 200 - 499
    Location: PA
    834
    566
    For a couple days now, I've been unable to "reply with quote," though I see others are managing to use it. When I click on it, I just get the little spinny thing indefinitely, and the screen never settles to show the quote I want to use in my reply. I can do regular replies of my own, but not with imbedded quotes.

    Any thoughts?
     
  2. HowardE

    HowardE Diver Staff Member

    # of Dives: 2,500 - 4,999
    Location: Boca Raton, Florida
    19,202
    1,436
    What browser, browser version, and operating system are you using?
     
  3. SeaHorse81

    SeaHorse81 Solo Diver

    # of Dives: 200 - 499
    Location: PA
    834
    566
    IE 8, on a Windows 7 machine. I just tried the function again to answer here -- still no go. Everything was fine until just a couple days ago, and I haven't changed anything on my machine.
     
  4. HowardE

    HowardE Diver Staff Member

    # of Dives: 2,500 - 4,999
    Location: Boca Raton, Florida
    19,202
    1,436
    I haven't changed anything on the site in the last week. Definitely there have been some IE8 issues with vBulletin.

    vBulletin recommends IE version 9.

    Have you tried using any other browser to see if you can use the reply with quote that way? Just curious.
     
  5. SeaHorse81

    SeaHorse81 Solo Diver

    # of Dives: 200 - 499
    Location: PA
    834
    566
    No, IE 8 is the only browser I have. Happily, I'm not running into trouble on any other boards or with any other functions that I've noticed. I'm missing "reply with quote" more than I ever thought I would. :(
     
  6. HowardE

    HowardE Diver Staff Member

    # of Dives: 2,500 - 4,999
    Location: Boca Raton, Florida
    19,202
    1,436
    Unfortunately, I can't say what version of vBulletin (if at all) other boards are using. SB is on the most current version of vBulletin which is 4.2 PL2.

    First, I would try clearing your cache and cookies. As Reply with Quote is merely a link, but you might have corrupted cookies. Here's a quick how to - I found -> http://www.cleartechinfo.com/How-To-Delete-Internet-Explorer-8-History-Cookies-Cache-Passwords

    If this doesn't work... read on....

    -----

    Since vBulletin recommends users use the most recent browser version, I would suggest you try either updating your Internet Explorer to the most current build which for IE is version 9 -> Download Internet Explorer 9 - Microsoft Windows or try another browser like Chrome or Firefox.

    I hate to say there's nothing I can do, but there isn't. There's nothing wrong with SB (if this was an issue for all with IE8, I'm sure I'd be hearing from others). I can reply with quote in any of the browsers I use. I don't have IE8 anymore, and therefore can't even try to replicate the issue.

    Therefore, I can offer you some advice for your system, since there is no fix that I can apply to ScubaBoard.


    If you insist on staying on IE 8. Try this:
    1. Compatibility View helps improve how some websites look by displaying them as if you were using an earlier version of Internet Explorer. Turning Compatibility View on might fix problems like missing info or incorrect text and colors.

    • Open Internet Explorer by clicking the Start button [​IMG]. In the search box, type Internet Explorer, and then, in the list of results, click Internet Explorer.
    • Click the Compatibility View button [​IMG] on the Address bar.

    2. My preference however would be to either update IE to IE 9.
    3. Ultimately, I would truly suggest you try Google Chrome browser. It is my personal preferred browser. It's free https://www.google.com/intl/en/chrome/browser/
     
  7. SeaHorse81

    SeaHorse81 Solo Diver

    # of Dives: 200 - 499
    Location: PA
    834
    566
    Thanks for all the detailed info, Howard. I agree, if you're not hearing from others, it must be me. I deleted the TIF and cookies, and also changed compatibility view, unfortunately to no avail. I've not updated to IE 9 as yet because I seem to recall hearing some complaints about it, but can't recall what they were.

    I'll continue noodling away here and will try more of what you suggested. Thanks very much for the time and effort. If I get it sorted out, I'll let you know what worked. :)
     
  8. HowardE

    HowardE Diver Staff Member

    # of Dives: 2,500 - 4,999
    Location: Boca Raton, Florida
    19,202
    1,436
    What happens if you click "Reply With Quote" and then click "Go Advanced" at the bottom of the quick reply box?
     
  9. SeaHorse81

    SeaHorse81 Solo Diver

    # of Dives: 200 - 499
    Location: PA
    834
    566
    Interesting. I was just going to try what you suggested when something completely different happened. I clicked "reply with quote" and the spinny icon froze up almost immediately upon starting. I got a message saying that IE was not responding, and clicked the option for Windows to try to figure out what the problem was. The browser was closed, so I reopened it, came back, clicked on "reply with quote," and it worked for the first time since this started. :confused:
     
  10. boulderjohn

    boulderjohn Technical Instructor ScubaBoard Supporter

    # of Dives: 1,000 - 2,499
    Location: Boulder, CO
    26,999
    20,009
    I had similar problems a while ago, and I cured it by updating my browser.
     

Share This Page