• Welcome to ScubaBoard


  1. Welcome to ScubaBoard, the world's largest scuba diving community. Registration is not required to read the forums, but we encourage you to join. Joining has its benefits and enables you to participate in the discussions.

    Benefits of registering include

    • Ability to post and comment on topics and discussions.
    • A Free photo gallery to share your dive photos with the world.
    • You can make this box go away

    Joining is quick and easy. Login or Register now by clicking on the button

ShearwaterTeric vs Aqualung Tranmitter failure

Discussion in 'Computers, Gauges, Watches and Analyzers' started by Kalin, Jul 10, 2019.

  1. Kalin

    Kalin Garibaldi

    # of Dives: 100 - 199
    Location: Sofia
    4
    0
    1
    Dear All,

    I have tried to connect my Teric with the Aqualung transmitter (new). After the connection was established, the bars shown in T1 with full bottle were ~47 bar in yellow and changing to ~31 bar. The SPG shows ~200 bars. After closing the bottle the value of T1 went to 0.

    I have checked with another Teric, same results.

    I have reset the transmitter with removing the battery, same result after connection.

    I have kept all the setting by default, 207 bar max, 48 Bar as a reserve.

    Does anyone experienced similar problem? Did I miss some setting or it is a trasmitter failure?

    Thank you in advance!
    Kalin
     
  2. tursiops

    tursiops Marine Scientist and Master Instructor ScubaBoard Supporter

    # of Dives: 2,500 - 4,999
    Location: U.S. East Coast
    7,644
    5,169
    113
    I believe only the new AL transmitters are made by Pelagic Pressure Systems, and the old ones were not. Is yours new? Does it work with an AquaLung computer?Which model? What is written on the transmitter?
     
  3. Kalin

    Kalin Garibaldi

    # of Dives: 100 - 199
    Location: Sofia
    4
    0
    1
    I believe it should be the new one Aqualung Transmitter 2.0. The part number is NS119111 and we checked in the store that it is the new model. The production date is 0416.

    I have never tested it with Aqualung computer. The specification of Teric says it works with Aqualung Transmitter and most of offers on the market sell them as a bundle.

    Now I am sending it back to the store to check it.

    I hoped there might be another reason for the wrong values.
     

    Attached Files:

  4. loosenit2

    loosenit2 Solo Diver

    407
    378
    63
    That is the right transmitter MH8A for the Teric, I have two and they both work fine.

    Did you have transmitter in same HP port that you tested with SPG, or use two different HP Ports? I ask because it could be obstruction in HP port rather than transmitter issue. Alternatively it is likely a transmitter issue.
     
  5. Kalin

    Kalin Garibaldi

    # of Dives: 100 - 199
    Location: Sofia
    4
    0
    1
    I used two different ports...I haven’t think of changing the ports.

    Thanks for the hint!
     
  6. tursiops

    tursiops Marine Scientist and Master Instructor ScubaBoard Supporter

    # of Dives: 2,500 - 4,999
    Location: U.S. East Coast
    7,644
    5,169
    113
    Yes, MH8A is the key info. It should be engraved on the transmitter.
     
  7. Kalin

    Kalin Garibaldi

    # of Dives: 100 - 199
    Location: Sofia
    4
    0
    1
    I have changed the transmitter. Now it works.
     

Share This Page