• Welcome to ScubaBoard


  1. Welcome to ScubaBoard, the world's largest scuba diving community. Registration is not required to read the forums, but we encourage you to join. Joining has its benefits and enables you to participate in the discussions.

    Benefits of registering include

    • Ability to post and comment on topics and discussions.
    • A Free photo gallery to share your dive photos with the world.
    • You can make this box go away

    Joining is quick and easy. Login or Register now by clicking on the button

Oceanic software log book

Discussion in 'Dive Software' started by mundo121, Jul 22, 2020.

  1. mundo121

    mundo121 Angel Fish

    20
    0
    1
    I haven't been able to dive for a couple of years do to health reasons but back at it again. I have a aeris elite t3 dive computer with transmitter and I tried loading in the oceanic beta software to read the computer but it will not read it, I have tried everything I can think of but no luck. I'm running windows 10 can someone help me to get this thing working? Am I missing a usb driver or something, I don't know and cant get this to work. But I tried dive log 6.0 and it reads computer perfectly but here in Canada it costs $70 us. That is crazy just to load your computer to.

    thanks Jason
     
  2. Streydog

    Streydog Manta Ray

    # of Dives: 200 - 499
    Location: DFW, TX
    985
    659
    93
    It has been a while since I used the Oceanic software but if I remember correctly you have to hit a plus sign on the top menu to start the process, then a dialog box opens and you select what computer you have. Subsurface is much better sofware and should work for you.
     
  3. mundo121

    mundo121 Angel Fish

    20
    0
    1
    i have tried subsurface and it says unsupport action error. i hit import pick my dive computer and no go.
     
  4. dirkhh

    dirkhh Barracuda

    # of Dives: 500 - 999
    Location: Portland, OR, USA
    240
    184
    43
    `import` imports data files from other dive logs. Did you try `download`? Which exact dive computer do you have? Which version of Subsurface are you using on which OS?
    Edited: scrolling back I see `Aeris T3 Elite` on Windows 10. My mistake.
    Yeah, that's supported.
     
  5. mundo121

    mundo121 Angel Fish

    20
    0
    1
    I finally got it to work on subsurface it wouldn't find the com port. Once the com port showed up it download from computer right away. Sure wish i could get it to work on oceanic log, its easier to adjust the setting on computer using the oceanic log instead of pushing buttons on computer to see what setting to change.
     

Share This Page