• Welcome to ScubaBoard


  1. Welcome to ScubaBoard, the world's largest scuba diving community. Registration is not required to read the forums, but we encourage you to join. Joining has its benefits and enables you to participate in the discussions.

    Benefits of registering include

    • Ability to post and comment on topics and discussions.
    • A Free photo gallery to share your dive photos with the world.
    • You can make this box go away

    Joining is quick and easy. Login or Register now by clicking on the button

O2:uV Error return to factory

Discussion in 'DiveNav' started by 68raggtop, Oct 14, 2018.

  1. 68raggtop

    68raggtop Solo Diver

    86
    20
    8
    Went to check tank yesterday and when I went to turn it on it was dead. Thought that was odd as I used it 2 weeks ago and recharged it after that use. Plug it in to recharge and today it flashes BATT and Cal alternately. I tried to conned and it says there is a problem and it will try and fix. comes back and says to re-connect after Cootwo goes to sleep. I do that and get the O2:uV Error return to factory message.
    Going into the settings, it appears all the info has been erased. There was no Date, and shows that O2 factory calibration missing which I can't clear but it shows a dialog box this problem requires contacting customer support to fix. In addition, all the Co sensor calibration data seems wiped out. I sent this in last year for Co calibration.
    I can't seem to find any way to contact support? Can you advise on what I need to do?
     
  2. DiveNav

    DiveNav ScubaBoard Supporter ScubaBoard Supporter

    # of Dives: 200 - 499
    Location: Southern California
    3,889
    489
    83

Share This Page