Mares Quad Air - Transmitter won't pair after changing the battery.

Please register or login

Welcome to ScubaBoard, the world's largest scuba diving community. Registration is not required to read the forums, but we encourage you to join. Joining has its benefits and enables you to participate in the discussions.

Benefits of registering include

  • Ability to post and comment on topics and discussions.
  • A Free photo gallery to share your dive photos with the world.
  • You can make this box go away

Joining is quick and easy. Log in or Register now!


Reaction score
# of dives
I just don't log dives
We have two Mares Quad Airs and we have recently changed the batteries in the transmitters in preparation for an upcoming vacation. ( They are backup computers but I would like them to be in working order before going)

After changing the batteries of both transmitters I can no longer pair them to either of the Quads.

* Transmitter batteries are new and have been tested using a volt meter. 3.3v...
* After inserting the batteries a small blue light flashes for about one minute. I believe that this is normal.
* Transmitters were then attached to first stages, the tanks were full with a minimum of 180 bars.

* Computers were prepared using Set->Dive->Intg Gas->G1->Pair

* The tanks were opened , after a short period the transmitters flashed a Green light indicating that they were detecting pressure. This confirms that they are indeed working.
* Click Ok to start pairing. The word "pair" flashes for a few seconds then simply returns to normal.
* And yes I have tried holding the computers on a parallel plain in relation to the transmitters etc

* Pairing does not succeed.

This is the method as stated in the manual, but it just refuses to work.

* I have tried swapping the transmitters, changing first stages, changing tanks.
* I have made sure that the transmitters were always at least 3m apart ( more than 10 m actually ).
* I have tried over-writing the Firmware, V1.01. No other versions are available unfortunately.
* I have also replaced the batteries on both computers and reset the decompression values. There are no other "Factory Reset" options on a Quad Air

I am an IT Engineer and have the habit of following instructions, searching the Internet, Forums etc but unfortunately nothing I have tried has worked.

Does anyone have any other ideas or methods that I could deploy ? What else can I do in order to re-pair the computers ?

I have also wrote to Mares support but am still waiting for a reply.
A simple fix that Shearwater had encouraged, for a similar issue, at least with their older transmitters, was to simply remove the battery for a short period of time, say, five or ten minutes, which allowed for a given transmitter to “reset.”

That, or even the "un-pair" function on the dive computer and the reestablishment of the transmitter's serial number, solved that problem, when it had occurred with us . . .
Is it possible to "forget/delete" the device on th DC to force a re-pairing?
I removed all the batteries from both the computers and transmitters this morning for 30 mins. Then proceeded to re-insert into 1 transmitter and 1 computer in order to avoid any possibility of interference.. Nothing, still wont pair...

Both computers currently indicate "NP" ( Not Paired).. At this point there are no other menu choices other than to pair..

If I had only one computer I would just think that I had a lemon, but I have two , that were bought at an interval of about 1 year, so not the same batch, I have one transmitter with a serial number and the other without, so again not the same batch.. I very much doubt that this is just coincidence.

For me this is a Firmware issue, which shouldn't be a problem for Mares to resolve. I get the feeling that there is a NVRAM module that holds the transmitter information within the computer that is not being correctly reset or holding bad information, or can't be over-written, and this is stopping the pairing from succeeding.

Can anyone confirm if they have successfully managed to change a transmitter battery and kept the pairing or successfully paired after performing this normally minor task ?

I am annoyed that Mares haven't managed to take 2 minutes of their day to answer my email.
Mares eventually replied, unfortunately their reply really does not help at all...

We are sorry to hear you have been experiencing issues when trying to pair your Quad Airs with your tank modules.

The process you are following is correct. Please remember that pairing with the Quad Air must happen in the first 2 minutes in which the tank module is pressurised. After this it will not be possible and you will need to close the tank valve, completely depressurize the first stage and wait for one minute.

This video describes the process:
Any updates? This almost sounds like a sequencing issue.
I have a genius - after I did a computer reset I had a horrible time getting the transmitter to pair. Followed everything exactly…multiple times. Etc. Finally went to my local LDS and the tech got it to work while I was standing there after it failed a bunch of times for him too. All we could figure out is he held the computer DIRECTLY on/next to the transmitter. We had always just been “near” like the manual said. But that could just have been coincidence.
I just had another try, holding the computer directly on the transmitter, in a multitude of angles/positions, no luck...

If it had only been one computer and one transmitter I would accept the problem more readily.. But the fact that it is 2 computers and 2 transmitters makes me far more wary and also very weary.....
we’ve replaced batteries in the sending units on both Icon and Genius transmitters. my recollection is that the Genius needed no reset—just picked up where it left off (The manual says, “You do NOT need to repeat the pairing procedure after a battery replacement in the tank module. You do NOT need to repeat the pairing procedure if the battery in Genius is completely empty. You do NOT need to repeat the pairing procedure after upgrading the firmware in your Genius.”) With the Icons, my recollection is that it was a pain until it wasn’t, and the magic seemed to be in turning off the air, removing the first stage, waiting the prescribed time, and starting over. I believe that on the Icon, you can do a “factory reset” without deleting your historical data; although I didn’t need to do that, I’ve read of it succeeding. Also, taking out and re-installing the xmtr batteries might help.
old post.. i change my battery yesterday on the transmitter it work fine. you had any luck ?

Top Bottom