• Welcome to ScubaBoard


  1. Welcome to ScubaBoard, the world's largest scuba diving community. Registration is not required to read the forums, but we encourage you to join. Joining has its benefits and enables you to participate in the discussions.

    Benefits of registering include

    • Ability to post and comment on topics and discussions.
    • A Free photo gallery to share your dive photos with the world.
    • You can make this box go away

    Joining is quick and easy. Login or Register now by clicking on the button

DC1400 focus problem

Discussion in 'The SeaLife Station' started by Newsrus, May 20, 2019.

  1. Newsrus

    Newsrus Angel Fish

    # of Dives: 25 - 49
    Location: Nova Scotia
    9
    0
    1
    I have a problem with my SeaLife DC1400. The autofocus doesn’t seem to work properly anymore either underwater or on land. As a result shots are blurry. It takes a long time after pressing the shutter button for the picture to take. It used to take much better pics. I’ve tried playing around with the settings but can’t get decent shots. By way of comparison I’ve uploaded a shot taken with my iPhone and the SeaLife both on full auto mode. The phone takes the shot immediately with no flash. The camera takes ages to shoot and uses the flash (I turned the flash off and the results weren’t much better). A887FE4E-113B-4A58-AC20-82065D2ECCCC.jpeg D9731C16-6C3F-49DC-A759-951F349FC365.jpeg D0AACF61-1FFB-4335-96A1-0F2D639926F5.jpeg Any thoughts on how to fix this?
     
  2. dmaziuk

    dmaziuk Regular of the Pub

    6,333
    2,572
    113
    Contact SeaLife, I have only good things to say about their customer service.
     
    Perryed, Steve_C and ibj40 like this.
  3. ibj40

    ibj40 ScubaBoard Supporter ScubaBoard Supporter

    # of Dives: I just don't log dives
    Location: Texas
    2,724
    2,115
    113
    Have you gone into the menu to see what your settings are?

    If you changed the battery, there's a chance it went back to a default setting which is giving the camera the wrong preferences for what you are trying to do.
     
    Steve_C likes this.
  4. girls_gone_diving

    girls_gone_diving Garibaldi

    # of Dives: 1,000 - 2,499
    Location: Huntington Beach, California
    1
    0
    1
    My DC1400 is doing the same non-focusing thing. Newsrus, did you ever figure out what the problem with your DC1400 was?
     
  5. dmaziuk

    dmaziuk Regular of the Pub

    6,333
    2,572
    113
    check your firmware version against the latest on sealife website: SeaLife Diving Camera Firmware | Action Camera Operating System

    Updating helped a lot with focus lag on mine, back when. Check the settings, make sure focus is not on "macro" or something.

    But generally speaking DC1400's performance top-side is one of the reasons I wasn't too keen on upgrading to 2000. Coming from Canons... meh.
     
  6. Perryed

    Perryed Barracuda

    # of Dives: 500 - 999
    Location: Missouri
    296
    212
    43
    Like has been said, contact Sealife. They have great customer service from my experience. I just upgraded my DC2000 with the latest firmware and that solved a setting problem I`ve had from the get go. No big deal as it was easily solved by flipping a switch, but try it and see if that works for you. They have upgrades for your 1400. Good luck.

    And it`s always taken forever to focus and shoot, that`s one of the reasons I went with the 2000. Too many fish butt pics!:)
     

Share This Page