Atomic Aquatics Cobalt connection to PC problems

Please register or login

Welcome to ScubaBoard, the world's largest scuba diving community. Registration is not required to read the forums, but we encourage you to join. Joining has its benefits and enables you to participate in the discussions.

Benefits of registering include

  • Ability to post and comment on topics and discussions.
  • A Free photo gallery to share your dive photos with the world.
  • You can make this box go away

Joining is quick and easy. Log in or Register now!

Messages
1
Reaction score
0
Location
United States
# of dives
500 - 999
Hello, I'm new to the board.
I've been searching in vain for the exact issue that I'm having with my Atomic Aquatics Cobalt.
I bought it 1 year ago on the way home from a dive trip in Bonaire, N.A.
A year later, I'm back on Bonaire, and trying to use it for the first time.
I can use the computer fine, but when I try to connect it to my PC, I cannot either flash the firmware or upload dives to the logbook.
:(

I uninstalled and reinstalled the latest version of the logbook, but that made no difference.
After following the instructions on the Cobalt for connecting to the PC, the Cobalt reports "CONNECTED" and I hear a chime from the PC.
When I try to upload dives, the logbook says that it's finished, but there are zero dives in the logbook.
I also tried flashing the firmware.
I get a message from the logbook software that it has completed, but the Cobalt still shows the original firmware.
Here are the details:
PC is Windows 8 64 bit OS
Cobalt OS version V 1.13/2
Logbook version 1.6.3.0
firmware file to flash Cobalt Cobalt_141_EndUser.hex

Hopefully someone here can help.
Thanks!
Bill G
 

RonR

Contributor
Messages
1,284
Reaction score
506
Location
Washington State
# of dives
I just don't log dives
Bill,

One mundane thing to check is to clean the connection pins on the Cobalt. You could get the ID pin to connect but still not get data transmission.

I'm not a Windows guy, and don't know Win 8 at all, but if 8 similar to 7 then Go to the Control Panel, select Hardware and Sound, Devices and Printers, and Device Manager. Plug your Cobalt in, and Navigate to the System Info, and Select the USB button to get the Connect to PC screen. Press Select again to connect. The Cobalt should appear as a USB device in the Device Manager list. If you don't see it, or see "unknown device" you may have a driver installation problem.

Is it possible for you to try downloading or updating firmware on a different PC or Mac system? That would help determine if there is an issue with the Cobalt, the adapter, or, as is more likely, with a driver or the PC software.

I know there were some issues with Windows 8, but the best thing to do there would be to contact Atomic directly, either by phone or email. They are much more familiar with various Windows flavors.

On the bright side, the Cobalt has loads of dive log memory, so you won't be losing anything while we get this sorted out. :)

Ron
 
https://www.shearwater.com/products/teric/

Top Bottom